HTC กล่าว “Sense 3.0” จำกัดเฉพาะรุ่นใหม่เท่านั้น



Sense UI 3.0 สุดอลังการของ “HTC” จะรองรับเฉพาะบนสมาร์ทโฟน – แท็ปเล็ตรุ่นใหม่ (EVO3D, Sensation, Flyer) เท่านั้น จากข้อมูลในทวิตเตอร์ของ HTC เอง เหตุผลเพราะ UI รุ่นใหม่นั้นจำเป็นต้องมีสเปคเครื่องขั้นต่ำ เนื่องจากต้องใช้ทรัพยากรเครื่องมากขึ้น ซึ่งคาดว่าน่าจะต้องการซีพียูระดับ Dual-Core เป็นอย่างน้อย

ส่วนรุ่นที่ออกมาล่าสุดอย่าง Incredible S, ThunderBolt รวมถึง Desire HD ทาง HTC ยืนยันว่าไม่สามารถใช้ “Sense 3.0” ได้ อย่างไรก็ดี การอัพเดทขึ้นแอนดรอยด์ 2.3 นั้น ยังคงกำหนดการเดิมครับ : )


ที่มา : AndroidCentral via HTC

Comments

comments

Powered by Facebook Comments